Intro to Microsoft Word 2016
Class Description:
This class will provide an introduction to the word processing program Microsoft Word 2016. Learn how
to create a simple document, edit and format text, correct spelling errors, adjust the margins, and more.
Class will also cover how to save, print, and open files.

Microsoft Word is a powerful tool that allows users to create professional looking documents quickly and
easily. This class is targeted at beginning users and is intended to provide the basics for using a word
processing program.

Opening Microsoft Word
1. Double click the Word 2016 icon on the desktop to launch word.
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2. Click on Blank document to open a new document.

In Word 2016, the various menus are organized at the top of the screen into what Microsoft calls the
ribbon. Click a tab above the ribbon and you see that the command buttons below change.

(See next page)
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Navigating and Selecting Text
Navigate
The cursor is moved through a document either with keys on the keyboard or the mouse. The cursor can
take the shape of the I-Beam, the Arrow, or the Flashing Cursor.

To type in Word, simply find the flashing cursor on your screen and start typing.
1. Type the following: Dear Manager:
2. Hit the enter key two times.
3. Type the following: I am applying for your library clerk position.
Use the mouse by simply pointing and clicking at the desired location to move the cursor.
Keyboard Actions
Home
End

Moves…
beginning of the line
end of the line

Select
You may wish to make a certain word bold, underline a phrase, or increase the size of the text for the
entire document. Before any of these actions can be performed, you must select the text you wish to
change. There are a number of ways you can select text, both with the mouse and with the keyboard.
Mouse
Selects…
Click, hold, and drag
specified area
Double click a word
word
Triple click a word
paragraph
Shift Clicking
1. Point and click the mouse where you would like the selection to begin.
2. Hold the Shift key.
3. Point and click the mouse where you would like the selection to end.
• That particular section is selected.
Making Text Bold
1. Make sure your cursor is positioned after the sentence that ends with the words “clerk position.”
2. Hit the enter key twice.
3. Type the following: I am a student in the MLS Program at Dominican University.
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4. Select the text MLS Program at Dominican University. On the Home tab in the Font group click on

•

The B stands for bold and will make the highlighted area bold.

Underlining Text
1. Position your cursor at the end of the last sentence, which ends with Dominican University.
2. Hit the space bar once, then type the following: I am currently taking “Reference and Online Services.”
3. Delete the quotation marks around “Reference and Online Services.”
4. Select the text Reference and Online Services. On the Home tab in the Font group click on underline.

•

The name of the class will now be underlined.

Increase font size
1. Position your cursor at the end of the sentence that ends with Reference and Online services.
2. Hit the space bar once, then type the following: While pursuing my BA at Illinois State University, I
worked as a shelver for two years.
3. Select the sentence you just typed in.
4. On the Home tab in the Font group click on the font size. Change the font size to 14.
5. Change the font size back to 11.
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Font Formatting
The default font used for most Word documents is Calibri (Body), point size 11. There may be times
when you would like to switch to a different font.
1. Select the text Dear Manager at the beginning of your document.
2. On the Home tab in the Font group click first on the down pointing arrow next to Calibri, the current
font. Next, select the font Algerian from the drop down menu.

3. Algerian probably isn’t the best font choice for a job cover letter.
4. On the Home tab in the Editing group click the down pointing arrow next to select. On the pop-up
menu click on Select All.

5. Change the font to Times New Roman and the size to 12. This will change the font for the whole
document.
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Inserting Text
After you have typed a paragraph, or sentence, you may wish to add a word, or phrase. Simply
click with your mouse or use your arrow keys to move to where you would like to add text.
1. Position your cursor in front of the word “I” in the sentence I am currently taking “Reference
and Online Services.”
2. Type the following: I have taken “Marketing for Libraries,” and
Deleting Text
You may wish to delete text within a document you have created. You can simply select the
word, sentence or section you want to eliminate and then hit the Backspace or Delete key.
1. Delete Manager
2. Type in Ms. Allen
Undo and Redo
Often times while you are working on a document, you may delete text mistakenly, type
something erroneously, or move text accidentally. If you make such mistakes, they are very easy
to correct.
Undo
The Undo command allows you to reverse the last action performed. If you made more than one
mistake, you can keep clicking the undo button to undo multiple actions. The down pointing
arrow next to the Undo button lists all actions that you have performed.
Redo
The Redo command reverses the last action of the Undo command. So if you accidentally undo
an action, click the redo button.

Undo

Redo

Steps
1. Place your cursor at the end of the sentence While pursuing my BA at Illinois State
University, I worked as a shelver for two years.
2. Type the sentence: Last summer I volunteered at the Saint Charles Public Library.
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3. Now click the Undo button.
4. Now click the Redo button.
Zoom
Zoom allows you to make the information on the screen bigger or smaller. The zoom feature is
located in the bottom right hand corner of the screen.
• Move the rectangle to the left to shrink the screen and to the right to enlarge the screen.

Moving Text
When preparing a draft of a document, you may realize that you would like to move a paragraph from the
beginning to the end of the document, or move a sentence from one paragraph to another.

1. Position your cursor at the end of the last sentence of the main paragraph. Type the following: I
managed their book sale.
2. Select text beginning with the sentence that starts While pursuing my BA… Continue selecting text
until the end of the paragraph.
3. Click the Cut button (the scissors) on the ribbon-- the selection disappears. (You can also use the
keyboard shortcut ctrl+x to cut a selected area.)
4. Position your cursor at the beginning of the first sentence of the paragraph.
5. Click the Paste button (the clipboard icon) on the ribbon-- the selection reappears. (You can also use
the keyboard command ctrl+v to paste a selection of text.)
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Copying Text
You may wish to copy text from one paragraph to another, or copy a paragraph from one document to
another document.
1. Hit enter twice at the end of the paragraph. Type the following: I am available for an interview at your
convenience. Please call me at 867-5309.
2. Hit enter twice. Type the following: Sincerely,
3. Hit enter three times. Type the following: Jack Jones
4. Select the main paragraph from the letter.
5. Click the Copy button (the two pieces of paper below the scissors) on the ribbon. (You can also use
the keyboard command ctrl+c to copy a selection of text.)
6. Click on the File tab.

7. then on the New button.
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8. On the next window click on blank document.
9. A new document will open. Click the Paste button on the ribbon—a copy of the paragraph appears in
the new document. The paragraph will also still appear in our original document.

Clipboard
Click on the dialog box launcher for the Clipboard. The Clipboard pane will open up.

The Clipboard stores multiple items that you cut and copy during a session. You can click on a certain
item to insert it into your document.
Paragraph Formatting
Changing the alignment of text, the indentation of paragraphs, or the space between lines are options that
you can select in the Paragraph group. Making such formatting changes can help make certain parts of
your document stand out or make it more readable.
1. Select the first two paragraphs after Dear Ms. Allen:
2. Click on the Home tab and turn your attention to the Paragraph group.
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Alignment

Line spacing/space before/after paragraph

3. Click on Center. This will center the text.
4. Click on the Line Spacing icon. Choose double spacing (2.0).

The paragraph group also gives you the option of increasing and decreasing indentation simply by
clicking on the Increase or Decrease indent icons.
Decrease indent/Increase indent

Clear Formatting
Sometimes you might want to start over when formatting part or all of a document. Simply select the
section you want to change back to plain text. On the home tab in the font group, click on the Clear
Formatting button.
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Right Click to Access the Shortcut Menu and the Mini Toolbar
You can access some of the most commonly used features in Microsoft Word by right clicking. Right
clicking will give you access to the shortcut menu and the mini toolbar. Right clicking can often be
quicker than selecting commands from the ribbon.

Inserting Page Numbers
You will want to number the pages of most documents, particularly longer ones.

1. Move your cursor to the very end of your document.
2. Click on the Insert tab. Click on Page Break.
3. Now turn your attention to the Header & Footer group.
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4. Click on where it says page number. A menu will appear allowing you to select either the top of page
or the bottom of page.

5. Choose the bottom of the page. Yet another menu will appear allowing you to choose the position of
your page numbers. Select where you would like your page numbers to be located. (Page numbers are
most often at the bottom of the page and centered.)

6. You will see your page number below a series of dashes. This is Word telling you that you currently
have the footer open for editing. You can make changes such as font size and type in the footer.
7. To get out of the footer simply double click anywhere above the dashes. You are now editing the
main part of your document again. To edit the footer again simply double click in the footer area at the
bottom of the page or you can access edit footer via the ribbon.
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Adjusting Margins
1. Click on the Layout tab.
2. Click on Margins.

• Standard margins for a document are one inch.
3. Select the Narrow margin setting for the document and you will see that the text is repositioned on the
page.
4. You also have the option of setting your own margins by clicking on Custom Margins at the bottom
of the margins pop-up window.
Spelling and Grammar Checker:
• Checks for misspellings and grammatical errors
1. Click the Review Tab and then click the spelling and grammar option to check for errors in the
document. You can either change or ignore each suggestion.
Spell-it
Spell it provides a visual cue to errors within a document.
• The Spell-it feature places a wavy red line underneath words not recognized by the main
dictionary.
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1. Simply right click the word(s) with this underlining to open a shortcut menu with possible suggestions
which you can either change or ignore. Right click for the shortcut menu, and (left) click to make your
selection.
2. Right click on the word “shelver” in our document.
3. A short cut menu will give you the option of changing “shelver” to a different word or ignoring the
suggestion.
4. Words that are in uppercase or words with numbers are ignored by this checking system.
AutoCorrect: Automatically corrects common errors as you type
• Corrects commonly misspelled words (“teh” to “the”)
• Capitalizes the first letter in a sentence
• Capitalizes days of the week
• Corrects accidental use of the caps lock key (“tHE” to “The”)
• Corrects two initial capitals (“THe” to “The”)
• To see a list of AutoCorrect options click on the File tab→Options→Proofing→AutoCorrect
Options
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Saving Your Document
Once you have created a document, you will want to save it to your computer’s hard drive or a removable
storage device, such as a flash drive. After it has been saved, you will always have a copy of the
document if you wish to print another copy or revise it for future use.
1. If you were using a flash drive, at this point you would want to insert the drive into a USB port on your
computer.
2. Click the File tab and select Save As.
• Double click This PC or Browse to access the various locations where you can save your file.
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•

Save As allows you to select a name for your document, a file format, and the location where you
would like to save your document.

3. Click the Save button on the dialog box once you have made your selections.
4. You have saved the document, and the document’s name should appear on the title bar (the blue bar at
the top of your screen).
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Save Versus Save As
As you continue to work on your document, click the Save icon or press the Ctrl and S keys periodically
to save your work. The Save As dialog box only opens the first time you save or if you choose to access
Save As rather than just clicking the save icon. After that, your document will be saved in the same
location with the same file name. If you would like to save the file in a new location, or save a revised
version of the document, use Save As.
Opening a File
Now that you have saved your file, it is a good idea to practice opening it again.
1. First off, let’s close out of our document. You can either click the X in the top right corner of the screen
or click on the File tab and select Close. If you have not saved the most recent changes made to your
document, you will be asked if you want to save those changes, or you can cancel your request to
exit out of your document. Once you have exited out of your document, here are some steps you can
follow for opening a file.
1. Open Microsoft Word by double clicking the Word icon on your desktop.

2. If you are on your home computer, Word 2016 will bring up a list of documents you have opened
recently.
3. If you are not on your home computer or if the document you wish to open is not listed, click on Open
Other Documents.
4. Double click This PC or Browse to access the locations of your file.
5. Double click on the name of your file.
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Printing
1. Click on the File tab.
2. Click on Print.
• It will automatically show a print preview of your document.

•

If you are printing at the Bartlett Public Library, there is a charge of 15¢ per page. Before you
print, you can specify which pages or how many copies you wish to print.
• On the library computers, you will then be asked to assign a username to the document.
Documents printed at Bartlett Public Library are sent to the print station next to the photocopier
by the casual computing area. All print jobs must be paid for before they are released. Print jobs
will stay on the print station for four hours.
Remember to check the total number of pages of your document before you print.
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Using Microsoft Word Help
On Word 2016 the help screen can now be found in the center of the screen near the top.

Simply type what you need help with where it says “Tell me what you want to do…”

You will then get a list of options to click on.
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